nifi-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andy LoPresto <alopresto.apa...@gmail.com>
Subject Re: Nifi 1.8.0 global menu (hamburger)
Date Mon, 12 Nov 2018 13:01:29 GMT
Dwane,

I can dig into this deeper with you tomorrow, but the simplest preliminary fix is to clear
your browser cache. Sometimes JS changes get stuck and can cause these issues. Cheers. 

Andy LoPresto
alopresto@apache.org
alopresto.apache@gmail.com
PGP Fingerprint: 70EC B3E5 98A6 5A3F D3C4  BACE 3C6E F65B 2F7D EF69

> On Nov 12, 2018, at 22:06, Dwane Hall <dwanehall@hotmail.com> wrote:
> 
> Good evening NiFi users,
> 
> I've recently updated my NiFi instance to 1.8.0 and have been experiencing issues with
the global menu (hamburger) in a clustered environment (2 node).  The menu works smoothly
on a single node instance but when clustered it only appears possible to access the global
menu on the non-primary node (the on_click event does not appear to fire on the primary node
of the cluster).  The behaviour was consistent in my environment on two separately configured
NiFi instances (both containing 2 NiFi nodes).  The single node instance worked smoothly in
the exact same environment (browser, hardware, os etc.). Have any other users experienced
similar behaviour?
> 
> Environment (relevant)
> NiFi v1.8.0
> 2 node cluster
> Chrome version (latest as of 9/11/2018 (v70))
> NiFi banner enabled (nifi.ui.banner.text)
> 
> Environment (other)
> Secure instance (TLS)
> Suse linux 12
> 
> Thanks for your time,
> 
> Dwane

Mime
View raw message