nifi-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kifle, Dawit *" <Dawit.Ki...@fda.hhs.gov>
Subject Not able to run NiFi > 1.4.0 as a service (using compose file)
Date Thu, 03 Jan 2019 20:06:41 GMT
Hello,

I am having a problem running NiFi 1.8.0 image as a service in Docker swarm environment (Docker
EE) using the following simple compose file.  Do you know if anyone has been able to run NiFi
versions greater than 1.4 successfully using a compose file as a swarm service ?
However, we are able to run the same image as a stand-alone container using "docker run ..."
command.

version: '3'
services:
  nifi-svc-180:
    image: dtr.com/user/apache-nifi:1.8.0<http://dtr.com/user/apache-nifi:1.8.0>
    ports:
      - "8080:8080"


Thanks
David

Dawit Kifle - Sr. Principal Architect/ Docker SME (Contractor)
Docker Certified Associate
OIMT/DIO CaaS Technical Lead Contractor
DIO Docker Containers as a Service Team (OIMT/DIO/Implementation Branch)
Aurotech Inc.<http://www.aurotechcorp.com/>| Dawit.Kifle@aurotechcorp.com<mailto:Dawit.Kifle@aurotechcorp.com>
|
Cell:  732-910-1111 |


Mime
View raw message