nutch-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Doug Cutting <>
Subject Re: [Nutch-cvs] svn commit: r280368 - /lucene/nutch/branches/mapred/src/java/org/apache/nutch/fs/
Date Mon, 12 Sep 2005 18:13:08 GMT
Andrzej Bialecki wrote:
> Come to think of that... Shouldn't the enigmatic "TestClient" be renamed 
> to something like NDFSShell or something like this? Tests are placed 
> somewhere else, so the name of this class doesn't fit here (and IMHO it 
> should stay here, or perhaps in tools/).

Yes, TestClient is a bad name.  NDFSShell would be better.  I would also 
vote to move it to the ndfs package, along with


View raw message