nutch-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jérôme Charron <>
Subject Re: Naming of lib-plugins, was: AW: MS related plugins refactoring
Date Tue, 06 Sep 2005 09:31:54 GMT
> I think pre-fixing the plugin with "lib-" is a good idea to seperate such 
> plugins from "index-", "parse-" etc.
> Because of that I would prefer a name like "lib-jakarta-poi".


> BTW, what do you think about adding more into to the lib-plugins like the 
> location of the license and the
> download location of the libs? Just an idea...

A good idea. In a first step, it can simple be some comments added in the 
plugin.xml file. In a second step, why not extending the plugin.xml DTD in 
order to add some meta-tags for such informations.


  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message