nutch-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrzej Bialecki ...@getopt.org>
Subject Re: segread vs. readseg
Date Mon, 24 Jul 2006 20:01:04 GMT
Stefan Groschupf wrote:
> Hi developers,
>
> we have command like readdb and readlinkdb but segread. Wouldn't be 
> more consistent to name the command readseg instead segread?
> ... just a thought.

Yes, it seems more consistent. However, if we change it then scripts 
people wrote would break. We could support both aliases in 0.8, and give 
a deprecation message.

What do others think?

-- 
Best regards,
Andrzej Bialecki     <><
 ___. ___ ___ ___ _ _   __________________________________
[__ || __|__/|__||\/|  Information Retrieval, Semantic Web
___|||__||  \|  ||  |  Embedded Unix, System Integration
http://www.sigram.com  Contact: info at sigram dot com



Mime
View raw message