nutch-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From JP Nutch <jpnu...@yahoo.com>
Subject Re: svn commit: r451649 - /lucene/nutch/trunk/CHANGES.txt
Date Mon, 02 Oct 2006 18:23:42 GMT
Hi all,
   
  I would like to throw my vote for moving to 0.9 release 
  as soon as possible. My main reasons:
  1. My Nutch-based application code is Java 1.5
  2. It will easier for the Nutch team to upgade/keep in sync to 
      the latest Hadoop releases
   
  Best regards:
  jp
   
   
  

Andrzej Bialecki <ab@getopt.org> wrote:
  Sami Siren wrote:
>>
>> Example: we should upgrade branch 0.8 to use hadoop-0.5, but we will 
>
> Wouldn't this change the requirement for java version also from 1.4 to 5?

AFAIR hadoop 0.5 is still 1.4 compatible (something to be checked, 
though ...)

-- 
Best regards,
Andrzej Bialecki <><
___. ___ ___ ___ _ _ __________________________________
[__ || __|__/|__||\/| Information Retrieval, Semantic Web
___|||__|| \| || | Embedded Unix, System Integration
http://www.sigram.com Contact: info at sigram dot com




 		
---------------------------------
Talk is cheap. Use Yahoo! Messenger to make PC-to-Phone calls.  Great rates starting at 1ยข/min.
Mime
  • Unnamed multipart/alternative (inline, 8-Bit, 0 bytes)
View raw message