nutch-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrzej Bialecki ...@getopt.org>
Subject Nutch requires now Java 1.5
Date Mon, 13 Nov 2006 20:25:07 GMT
Hi all,

As a consequence of recent commits, and following the decision made in 
Hadoop regarding newer releases, Nutch trunk/ as of now requires at 
least Java 1.5 to compile and run.

This also means that in trunk/ we can use Java 5 language features in 
new files, or when refactoring existing classes.

-- 
Best regards,
Andrzej Bialecki     <><
 ___. ___ ___ ___ _ _   __________________________________
[__ || __|__/|__||\/|  Information Retrieval, Semantic Web
___|||__||  \|  ||  |  Embedded Unix, System Integration
http://www.sigram.com  Contact: info at sigram dot com



Mime
View raw message