nutch-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dawid Weiss (JIRA)" <j...@apache.org>
Subject [jira] Commented: (NUTCH-673) Upgrade the Carrot2 plug-in to release 3.0
Date Fri, 05 Feb 2010 10:53:28 GMT

    [ https://issues.apache.org/jira/browse/NUTCH-673?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12830051#action_12830051
] 

Dawid Weiss commented on NUTCH-673:
-----------------------------------

Hi guys. I'd be willing to proceed with this and upgrade to Carrot2 3.x line. The first issue
I have encountered is Lucene incompatibilities between 2.9 (currently in Nutch) and 3.0 (currently
in Carrot2). Any plans or reasons not to upgrade to Lucene 3.0? It's been with us for quite
a while. If there are no objections, I can prepare a patch replacing Lucene 2.9 with Lucene
3.0 (as a separate issue).

> Upgrade the Carrot2 plug-in to release 3.0
> ------------------------------------------
>
>                 Key: NUTCH-673
>                 URL: https://issues.apache.org/jira/browse/NUTCH-673
>             Project: Nutch
>          Issue Type: Improvement
>          Components: web gui
>    Affects Versions: 0.9.0
>         Environment: All Nutch deployments.
>            Reporter: Sean Dean
>            Priority: Minor
>             Fix For: 1.1
>
>
> Release 3.0 of the Carrot2 plug-in was released recently.
> We currently have version 2.1 in the source tree and upgrading it to the latest version
before 1.0-release might make sence.
> Details on the release can be found here: http://project.carrot2.org/release-3.0-notes.html
> One major change in requirements is for JDK 1.5 to be used, but this is also now required
for Hadoop 0.19 so this wouldnt be the only reason for the switch.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message