nutch-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Julien Nioche (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (NUTCH-1482) Rename HTMLParseFilter
Date Thu, 03 Oct 2013 10:47:44 GMT

    [ https://issues.apache.org/jira/browse/NUTCH-1482?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13784973#comment-13784973
] 

Julien Nioche commented on NUTCH-1482:
--------------------------------------

Resurrecting this thread. Do we want to have 2 version + mark old one as deprecated or shall
we just do it but document it in the Wiki + release notes as suggested by Markus? Am in favour
of the latter as you guessed

> Rename HTMLParseFilter
> ----------------------
>
>                 Key: NUTCH-1482
>                 URL: https://issues.apache.org/jira/browse/NUTCH-1482
>             Project: Nutch
>          Issue Type: Task
>          Components: parser
>    Affects Versions: 1.5.1
>            Reporter: Julien Nioche
>             Fix For: 1.9
>
>
> See NUTCH-861 for a background discussion. We have changed the name in 2.x to better
reflect what it does and I think we should do the same for 1.x.
> any objections?



--
This message was sent by Atlassian JIRA
(v6.1#6144)

Mime
View raw message