nutch-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Amitabh Ranjan (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (NUTCH-1714) Nutch 2.x upgrade to Gora 0.4
Date Wed, 04 Jun 2014 10:31:03 GMT

    [ https://issues.apache.org/jira/browse/NUTCH-1714?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14017603#comment-14017603
] 

Amitabh Ranjan commented on NUTCH-1714:
---------------------------------------

guys I am very new to this field so I have a very basic question. I am trying to install nutch
2.2.1 on linux machine (centos) on my company machine but the hbase version they are using
is hbase 0.94.x. I think for nutch 2.2.1 we need hbase 0.90.4 so I am getting errors. Can
you please tell me how to use this patch so that I can use Hbase-0.94.2 version successfully.
Kindly let me know how to install this patch on a linux machine and what changes should I
make in my nutch configuration files . Thanks

> Nutch 2.x upgrade to Gora 0.4
> -----------------------------
>
>                 Key: NUTCH-1714
>                 URL: https://issues.apache.org/jira/browse/NUTCH-1714
>             Project: Nutch
>          Issue Type: Improvement
>            Reporter: Alparslan Avcı
>            Assignee: Alparslan Avcı
>             Fix For: 2.3
>
>         Attachments: NUTCH-1714.patch, NUTCH-1714_NUTCH-1714_v2_v3.patch, NUTCH-1714v2.patch,
NUTCH-1714v4.patch, NUTCH-1714v5.patch, NUTCH-1714v6.patch
>
>
> Nutch upgrade for GORA_94 branch has to be implemented. We can discuss the details in
this issue.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message