nutch-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Markus Jelsma <markus.jel...@openindex.io>
Subject RE: Solr and/or Elastic Search now required?
Date Wed, 03 Sep 2014 08:35:37 GMT
Hi - no they are just dependencies of shipped plugins. Disable the plugin and don't run an
indexing job if you don't need them.

Cheers,
Markus

 
 
-----Original message-----
> From:Mattmann, Chris A (3980) <chris.a.mattmann@jpl.nasa.gov>
> Sent: Wednesday 3rd September 2014 1:53
> To: dev@nutch.apache.org
> Subject: Solr and/or Elastic Search now required?
> 
> Hey All,
> 
> Why is Solr and/or Elastic Search now required to run Nutch?
> That did not used to be the case and I see with 1.9 (perhaps
> even before) it is now. That seems to be a major limitation to
> me, you can't just run Nutch to mirror/download a site anymore.
> 
> What's up with that?
> 
> Cheers,
> Chris
> 
> 
> ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
> Chris Mattmann, Ph.D.
> Chief Architect
> Instrument Software and Science Data Systems Section (398)
> NASA Jet Propulsion Laboratory Pasadena, CA 91109 USA
> Office: 168-519, Mailstop: 168-527
> Email: chris.a.mattmann@nasa.gov
> WWW:  http://sunset.usc.edu/~mattmann/
> ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
> Adjunct Associate Professor, Computer Science Department
> University of Southern California, Los Angeles, CA 90089 USA
> ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
> 
> 
> 
> 
> 

Mime
View raw message