nutch-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lewis John McGibbney (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (NUTCH-2049) Upgrade Trunk to Hadoop > 2.4 stable
Date Mon, 17 Aug 2015 21:52:46 GMT

     [ https://issues.apache.org/jira/browse/NUTCH-2049?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Lewis John McGibbney updated NUTCH-2049:
----------------------------------------
    Attachment: NUTCH-2049v2.patch

Patch for upgrade which passes all tests locally.
It requires that we disable parsefilter-naivebayes due to old libraries however I am hoping
that this will be fixed in NUTCH-1486.
[~mjoyce], I am actively validating this against Amazon EMR's Hadoop 2.4.0, Apache Hadoop
2.4.0 running psudo distrib and Apache Hadoop 2.4.0 running Nutch in local mode. 
Comments welcome, thank you.

> Upgrade Trunk to Hadoop > 2.4 stable
> ------------------------------------
>
>                 Key: NUTCH-2049
>                 URL: https://issues.apache.org/jira/browse/NUTCH-2049
>             Project: Nutch
>          Issue Type: Improvement
>          Components: build
>            Reporter: Lewis John McGibbney
>            Assignee: Lewis John McGibbney
>             Fix For: 1.11
>
>         Attachments: NUTCH-2049.patch, NUTCH-2049v2.patch
>
>
> Convo here - http://www.mail-archive.com/dev%40nutch.apache.org/msg18225.html
> I am +1 for taking trunk (or a branch of trunk) to explicit dependency on > Hadoop
2.6.
> We can run our tests, we can validate, we can fix.
> I will be doing validation on 2.X in paralegal as this is what I use on my own projects.




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message