nutch-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sebastian Nagel <wastl.na...@googlemail.com>
Subject Re: Build failed in Jenkins: Nutch-trunk #3406
Date Wed, 15 Feb 2017 10:30:11 GMT
Hi,

this happened probably due to an upgrade of the Jenkins machines to provide Ant 1.10:
- our build is configured to use the latest Ant version
- but Ant 1.10 requires Java 8

I've configured build jobs to use Ant 1.9.9 for now, I hope the build now succeeds...

If the upgrade to Java 8 is done (NUTCH-2171), we should not forget
to change both Java and Ant version.

Thanks,
Sebastian

On 02/14/2017 02:43 PM, Apache Jenkins Server wrote:
> Exception in thread "main" java.lang.UnsupportedClassVersionError: org/apache/tools/ant/launch/Launcher
: Unsupported major.minor version 52.0


Mime
View raw message