nutch-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "dhirajforyou (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (NUTCH-2498) Docker files are outdated
Date Sat, 13 Jan 2018 09:04:00 GMT

     [ https://issues.apache.org/jira/browse/NUTCH-2498?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

dhirajforyou updated NUTCH-2498:
--------------------------------
    Description: 
Docker file for hbase is outdated. It uses java 7 but, nutch requires java 8.

Casandra docker file refers to meabed/debian-jdk, which is also based on java7.

  was:
Docker file for hbase is outdated. It uses java 7 but, nutch required is java 8.

Casandra docker file refers to meabed/debian-jdk, which is also based on java7.


> Docker files are outdated
> -------------------------
>
>                 Key: NUTCH-2498
>                 URL: https://issues.apache.org/jira/browse/NUTCH-2498
>             Project: Nutch
>          Issue Type: Bug
>          Components: docker
>    Affects Versions: 2.4
>            Reporter: dhirajforyou
>            Priority: Blocker
>              Labels: build
>
> Docker file for hbase is outdated. It uses java 7 but, nutch requires java 8.
> Casandra docker file refers to meabed/debian-jdk, which is also based on java7.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message