nutch-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sebastian Nagel (Jira)" <>
Subject [jira] [Created] (NUTCH-2759) bin/crawl: Rename option --num-slaves
Date Mon, 09 Dec 2019 12:56:00 GMT
Sebastian Nagel created NUTCH-2759:

             Summary: bin/crawl: Rename option --num-slaves
                 Key: NUTCH-2759
             Project: Nutch
          Issue Type: Improvement
          Components: bin
    Affects Versions: 1.16
            Reporter: Sebastian Nagel
             Fix For: 1.17

The option {{--num-slaves}} of the script bin/crawl it isn't really precise: there is no need
to set it to the actual number of nodes in the Hadoop cluster. In addition, Hadoop now uses
the term "worker" , see HADOOP-13209.

Renaming the option to {{\--num-fetcher-tasks}} or {{\--num-fetcher-workers}} would be more

This message was sent by Atlassian Jira

View raw message