ode-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alex Boisvert" <boisv...@intalio.com>
Subject Re: bpel version supported by ode
Date Thu, 08 Mar 2007 16:40:34 GMT
Hi Jim,

You can refer to this page:

http://incubator.apache.org/ode/bpel-20-compliance.html

We are mostly BPEL 2.0 compliant although there needs to be a review of the
final specification to see if there have been semantic changes since our
development ran parallel to the spec being updated.

alex


On 3/7/07, Jim Alateras <jima@comware.com.au> wrote:
>
> Folks,
>
> What specific version of the BPEL spec does the ode engine support? Does
> it support all aspects of v2.0
>
> cheers
> </jima>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message