ode-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eduardo Burgos" <ebur...@gmail.com>
Subject build error, rev 562580
Date Fri, 03 Aug 2007 21:13:15 GMT
Hi, in revision 562580 I get this in a full build after compiling quite a
few artifacts.

rake aborted!
Don't know how to build task '/src/ode/ode/trunk/distro/target/LICENSE'
/usr/local/lib/ruby/gems/1.8/gems/rake-0.7.3/lib/rake.rb:1472:in `[]'
/usr/local/lib/ruby/gems/1.8/gems/buildr-1.2.3/lib/core/rake_ext.rb:21:in
`invoke_prerequisites'
/usr/local/lib/ruby/gems/1.8/gems/rake-0.7.3/lib/rake.rb:1003:in `each'
/usr/local/lib/ruby/gems/1.8/gems/rake-0.7.3/lib/rake.rb:1003:in `send'
/usr/local/lib/ruby/gems/1.8/gems/rake-0.7.3/lib/rake.rb:1003:in `each'
/usr/local/lib/ruby/gems/1.8/gems/buildr-1.2.3/lib/core/rake_ext.rb:21:in
`invoke_prerequisites'



just FYI

Regards,

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message