ode-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Boisvert <boisv...@intalio.com>
Subject Re: buildr _1.2.10_ eclipse fails
Date Fri, 23 Oct 2009 16:02:40 GMT
Try with JDK 1.5.   RJB has issues on some systems with JDK 1.6.

Or use JRuby instead of C-Ruby.

alex

On Fri, Oct 23, 2009 at 8:30 AM, Jens Müller <blog@tessarakt.de> wrote:

> Hi,
>
> I have a 64bit Ubuntu system.
>
> I somehow managed to get buildr 1.2.10 installed.
>
> I ran
> $ buildr _1.2.10_ eclipse
> in the directory of an ode-1.3.3 checkout.
>
> It starts just fine, downloading tons of stuff vom Intalio's Maven repo.
> But then it consistently throws a segfault after downloading
> derbytools-10.1.2.1.pom, with Segmentation fault.
>
> $ buildr _1.2.10_ ode:package
> complains about something deprectated ("please use Java.wrapper()
> instead" at derby.rake:22 and then, too, exits with Segfault.
>
> Any ideas?
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message