ode-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thilini Ishaka <thil...@wso2.com>
Subject Re: Upgrading axis2 version to a newer version
Date Thu, 01 Sep 2011 04:49:27 GMT
Upgraded Axis2 version to 1.5.5 in
[1]<https://issues.apache.org/jira/browse/ODE-896> and
it was a success, no issues detected.
Is there any possibility that we can upgrade axis2 version to 1.6.xx ? Any
thoughts?

Thanks
Thilini


[1] https://issues.apache.org/jira/browse/ODE-896

On Mon, Aug 29, 2011 at 3:14 PM, Thilini Ishaka <thilini@wso2.com> wrote:

> Hi All,
>
> Currently we are using Apache axis2 version 1.5.1 in ODE.
> A jira has been reported to update axis2 version to 1.5.5 with the issue
> https://issues.apache.org/jira/browse/ODE-896
>
> I have attached a patch with the jira to resolve this.
> As there are another couple of axis2 new versions are out at the moment, is
> there any possibility that we can update to a rather new version otherthan
> 1.5.5?
>
>
> Thanks
>
> Thilini
> --
>
> Regards
>
> Thilini Ishaka
> WSO2 Inc
> *Blog*: *http://thiliniishaka.blogspot.com*/<http://thiliniishaka.blogspot.com/>
>
>


-- 
Regards

Thilini Ishaka
WSO2 Inc

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message