ode-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "lmuser (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ODE-961) Error installing ode in smx 4.4.1
Date Fri, 18 May 2012 03:52:12 GMT

    [ https://issues.apache.org/jira/browse/ODE-961?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13278556#comment-13278556
] 

lmuser commented on ODE-961:
----------------------------

I downloaded servicemix-jbi-4.4.1.zip.  When I try to install ode, I still get the javax.xml.bind
* errors, so, I am using the system fragment to export these packages.  I am back on the springframework.beans.xml.factory;verison=2.5.0
constraint failure.

Also, I want to use mysql as the database.  you mention I will need additional steps - what
are these steps?  But first, I am having trouble with the basic installation of ode.  Greatly
appreciate any help with resolving these installation issues.

Thank you.
                
> Error installing ode in smx 4.4.1
> ---------------------------------
>
>                 Key: ODE-961
>                 URL: https://issues.apache.org/jira/browse/ODE-961
>             Project: ODE
>          Issue Type: Bug
>          Components: JBI Integration
>         Environment: eclipse, apache karaf plugin, servicemix 4.4.1
>            Reporter: lmuser
>
> I am using the the url mvn:org.apache.ode/ode-jbi-karaf/1.3.5/xml/features to install
ode.  I get an error about a missing import for the package org.osgi.service.command;version[0.2.0,1.0.0].
 My understanding is that this package is replaced by org.apache.felix.service.command.  

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message