ode-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ODE-1000) Partnerlink assignments do not work
Date Tue, 27 Aug 2013 23:29:51 GMT

    [ https://issues.apache.org/jira/browse/ODE-1000?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13751880#comment-13751880
] 

Hudson commented on ODE-1000:
-----------------------------

UNSTABLE: Integrated in ODE-1.x #404 (See [https://builds.apache.org/job/ODE-1.x/404/])
fix for ODE-1000: Partnerlink assignments dont work properly. (vanto: rev 7b471240b52ebc4de135b2ce2bc4ad906c84298d)
* bpel-epr/src/main/test/org/apache/ode/bpel/epr/WSDL11EndpointTest.java
* bpel-epr/src/test/java/org/apache/ode/bpel/epr/WSDL11EndpointTest.java
* Rakefile
* bpel-epr/src/main/java/org/apache/ode/bpel/epr/WSDL11Endpoint.java
* bpel-epr/src/main/java/org/apache/ode/bpel/epr/WSAEndpoint.java

                
> Partnerlink assignments do not work
> -----------------------------------
>
>                 Key: ODE-1000
>                 URL: https://issues.apache.org/jira/browse/ODE-1000
>             Project: ODE
>          Issue Type: Bug
>          Components: BPEL Runtime
>    Affects Versions: 1.3.5
>            Reporter: Tammo van Lessen
>            Assignee: Tammo van Lessen
>             Fix For: 1.3.6, 1.4
>
>
> Betsy testcase "Assign-PartnerLink" fails with a NPE.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message