ode-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tammo van Lessen (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (ODE-966) SQL scripts fail on newest MySQL
Date Wed, 18 Sep 2013 20:13:53 GMT

     [ https://issues.apache.org/jira/browse/ODE-966?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Tammo van Lessen updated ODE-966:
---------------------------------

    Fix Version/s:     (was: 1.4)
                   1.3.6
    
> SQL scripts fail on newest MySQL
> --------------------------------
>
>                 Key: ODE-966
>                 URL: https://issues.apache.org/jira/browse/ODE-966
>             Project: ODE
>          Issue Type: Bug
>    Affects Versions: 1.3.5
>         Environment: mysql 5.5.20, ubuntu 12.04
>            Reporter: Piotr Kubowicz
>             Fix For: 1.3.6
>
>
> ode-135-hib-mysql.sql and mysql.sql cause errors on the newest versions of MySQL. The
reason is that the scripts use syntax like
>   TYPE=InnoDB;
> TYPE was replaced by ENGINE in MySQL and since MySQL 5.5 the old syntax is no longer
supported. 
> Please use
>   ENGINE=InnoDB;
> instead.
> See OPENJPA-1530 for more details.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message