ode-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apache Jenkins Server <jenk...@builds.apache.org>
Subject Build failed in Jenkins: ODE-1.x #527
Date Thu, 18 Feb 2016 03:14:09 GMT
See <https://builds.apache.org/job/ODE-1.x/527/>

------------------------------------------
Started by an SCM change
[EnvInject] - Loading node environment variables.
Building remotely on ubuntu-us1 (docker Ubuntu ubuntu ubuntu-us) in workspace <https://builds.apache.org/job/ODE-1.x/ws/>
 > git rev-parse --is-inside-work-tree # timeout=10
Fetching changes from the remote Git repository
 > git config remote.origin.url https://git-wip-us.apache.org/repos/asf/ode.git # timeout=10
Fetching upstream changes from https://git-wip-us.apache.org/repos/asf/ode.git
 > git --version # timeout=10
 > git -c core.askpass=true fetch --tags --progress https://git-wip-us.apache.org/repos/asf/ode.git
+refs/heads/*:refs/remotes/origin/*
 > git rev-parse origin/ode-1.3.x^{commit} # timeout=10
Checking out Revision fd90d719487c5dab48bed05207b8c25deeea8e45 (origin/ode-1.3.x)
 > git config core.sparsecheckout # timeout=10
 > git checkout -f fd90d719487c5dab48bed05207b8c25deeea8e45
 > git rev-list fd90d719487c5dab48bed05207b8c25deeea8e45 # timeout=10
[EnvInject] - Executing scripts and injecting environment variables after the SCM step.
[EnvInject] - Injecting as environment variables the properties content 
TEST_PORTS=8888,7171

[EnvInject] - Variables injected successfully.
[ODE-1.x] $ /bin/bash /tmp/hudson5238552058713392512.sh
Warning: failed to get default registry endpoint from daemon (Cannot connect to the Docker
daemon. Is the docker daemon running on this host?). Using system default: https://index.docker.io/v1/
Cannot connect to the Docker daemon. Is the docker daemon running on this host?
docker: Cannot connect to the Docker daemon. Is the docker daemon running on this host?.
See 'docker run --help'.
Build step 'Execute shell' marked build as failure
Recording fingerprints
Archiving artifacts
Recording test results
ERROR: Publisher 'Publish JUnit test result report' failed: No test report files were found.
Configuration error?
TestNG Reports Processing: START
Looking for TestNG results report in workspace using pattern: **/reports/testng/testng-results.xml
Did not find any matching files.

Mime
View raw message