ode-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sathwik B P <sathwik...@gmail.com>
Subject Plans for ODE 1.3.8
Date Thu, 20 Jul 2017 10:09:39 GMT
Hi Devs,

How about release plans for 1.3.8 with these features.
* Minimum binary compatibility requirement Java 8 from current Java 6
* JPA 2
         - OPENJPA 2.4.2 and persistence configuration versions to JPA 2.0
(No backward compatibility to 1.0)
         - Hibernate 5.2.10 (Replace existing xdocket annotations with JPA
or extended Hibernate annotations)
* Axis2 from current 1.6.2 to 1.7.X
* TOMEE from current 7.0.1 to 7.0.3 or greater
* Minimum TOMCAT to 8.5.X

Let me know your thoughts.

regards,
sathwik

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message