oltu-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jasha Joachimsthal <ja...@apache.org>
Subject Re: minimum java requirements
Date Wed, 10 Jun 2015 06:52:50 GMT
Hi Phil,

Apache Oltu will work with Java 6 or up, but not with Java 4. The
StringBuilder and Formatter classes are used, which are introduced in
Java 5. The jars are compiled for Java 6 and even if you create your
own build with target version Java 1.4, there will be dependencies
that are built for higher Java versions and you need to build those
too.

Regards,

Jasha

On 9 June 2015 at 16:55, Phil Grimshaw <phil_xxx@hotmail.com> wrote:
> Hi does anyone know the minimum java version for Oltu?  We have an old
> legacy java 1.4 system we would like to make use of this on. Any help would
> be gladly appreciated.
>
>
>
> Regards
>
> Phil.

Mime
View raw message