openjpa-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jgras...@apache.org
Subject svn commit: r1389963 - /openjpa/branches/2.0.x/openjpa-jdbc/src/main/resources/org/apache/openjpa/jdbc/sql/localizer.properties
Date Tue, 25 Sep 2012 16:12:51 GMT
Author: jgrassel
Date: Tue Sep 25 16:12:50 2012
New Revision: 1389963

URL: http://svn.apache.org/viewvc?rev=1389963&view=rev
Log:
OPENJPA-2067: Update message text

Modified:
    openjpa/branches/2.0.x/openjpa-jdbc/src/main/resources/org/apache/openjpa/jdbc/sql/localizer.properties

Modified: openjpa/branches/2.0.x/openjpa-jdbc/src/main/resources/org/apache/openjpa/jdbc/sql/localizer.properties
URL: http://svn.apache.org/viewvc/openjpa/branches/2.0.x/openjpa-jdbc/src/main/resources/org/apache/openjpa/jdbc/sql/localizer.properties?rev=1389963&r1=1389962&r2=1389963&view=diff
==============================================================================
--- openjpa/branches/2.0.x/openjpa-jdbc/src/main/resources/org/apache/openjpa/jdbc/sql/localizer.properties
(original)
+++ openjpa/branches/2.0.x/openjpa-jdbc/src/main/resources/org/apache/openjpa/jdbc/sql/localizer.properties
Tue Sep 25 16:12:50 2012
@@ -224,7 +224,7 @@ oracle-set-clob-failed: Invocation of me
     alternate method is used to store the data;  however, if the data is larger \
     than 4000 bytes, data, an error might occur.
 jdbc4-setbinarystream-unsupported: The JRE or JDBC level in use does not support the \
-    JDBC 4.0 version of the "java.sql.PreparedStatement.setBinaryStream" method which is
\
-    necessary when the property "openjpa.jdbc.DBDictionary=useJDBC4SetBinaryStream=true"
is \
-    set.  A prior version of this method will be used.    
+    JDBC 4.0 version of the java.sql.preparedStatement.setBinaryStream method.  \
+    This method is necessary when the openjpa.jdbc.DBDictionary=useJDBC4SetBinaryStream \
+    property is set to the value, true.  A prior version of this method is used.
 



Mime
View raw message