openoffice-api mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hans Zybura" <hzyb...@zybura.com>
Subject Extension - AOO 4.1.1 - MacOS 10.9.4
Date Wed, 03 Sep 2014 09:00:09 GMT
Hi,

customers report a problem when trying to install our extension on AOO 4.1.1
/ MacOS 10.9.4. : Extension Manager says something like 'Extension will not
run on this computer'. Unfortunately, I cannot test this configuration
myself, because I don't have a Mac with an up-to-date MacOS where I can
install AOO 4.1.1 . The problem is specific to MacOS - our extension is
fully compatible with AOO 4.1.1 on Windows. 

We didn't have any problems reported so far with our extension on AOO 4.1
and MacOS Maverick, so I'm rather surprised. My question is: Are there any
known differences between AOO 4.1 and 4.1.1 concerning compatibility of
extensions?

Thank you for your thoughts.
Hans


Hans Zybura Software
Waldquellenweg 52
33649 Bielefeld
Fon: +49-(0)521-45366-590
Fax: +49-(0)521-45366-559



---------------------------------------------------------------------
To unsubscribe, e-mail: api-unsubscribe@openoffice.apache.org
For additional commands, e-mail: api-help@openoffice.apache.org


Mime
View raw message