openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From TJ Frazier <>
Subject Re: OOO Test Bugzilla instance
Date Wed, 31 Aug 2011 11:27:08 GMT
Token email arrived after about an hour; link worked.
OO.o site still not found. --/tj

On 8/31/2011 06:38, TJ Frazier wrote:
> On 8/31/2011 05:48, Pavel Janík wrote:
>> On Aug 31, 2011, at 11:43 AM, Marcus (OOo) wrote:
>>> Me too. :-(
>> OraSun employees?
> It is reassuring that other experienced programmers are just as bad as I
> frequently am, at reporting bugs they run into while trying to get
> something done.
> I bring up the page at [1], type in my name-@oo.o, and click on "forgot
> my password". I get a page with blank login field (probably a bug, but
> trivial), and a "Reset Password" button. I re-enter my name@, and click
> the button. I get a "You have been sent a token" message. All good, so far.
> * The token email never arrives. This may be due to the unavailability
> of the oo.o site, since the email would have to be forwarded from my
> oo.o address.
> Trying to access After displaying the working
> "looking up" message, Ff gives "cannot find" message. IE is slightly
> more helpful, suggesting that the DNS server may be down.
> My guess is that the DNS listing has been fat-fingered, and *somebody*
> will need to look into that.
> [1]

View raw message