openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kay Schenk <kay.sch...@gmail.com>
Subject Re: [IMPORTANT, DISCUSS]: no migration/use of former user profile with AOO 4.0
Date Wed, 16 Jan 2013 17:49:34 GMT


On 01/15/2013 12:48 AM, Herbert Duerr wrote:
> On 14.01.2013 22:50, Hagar Delest wrote:
>> Le 14/01/2013 12:06, Oliver-Rainer Wittmann a écrit :
>>> Does exist a description (may be inclusive a blob of the former user
>>> profile) to reproduce the problem?
>>
>> Sadly, no.
>> XP seems the version where it occurs the most.
>
> Was the profile migration problem also reported on Mac, Linux or
> FreeBSD? If it was mostly an XP problem then the observation by Stephan
> Bergmann mentioned in
> http://ooo-forums.apache.org/en/forum/viewtopic.php?t=55017&p=242599#p242632
> could be real the root cause of all our profile migration related
> instabilities.

as an FYI...I use linux 32 bit rpm, and have never had a user profile 
issue, that I know of :]

>
> The (very incomplete) stacks of the crash that I saw all mentioned the
> update service being involved. This also fits with the observation that
> the crash apparently happened after a predictable time, e.g. 30 secs,
> which would also point to a problem in the update service.
>
>> Next time I'll try to make a copy of the whole profile.
>
> We're looking forward to it, thanks!
>
> Herbert

-- 
------------------------------------------------------------------------
MzK

"No act of kindness, no matter how small, is ever wasted."
                                  -- Aesop

Mime
View raw message