openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Herbert Dürr <...@apache.org>
Subject Re: Xcode 4.6 compiled aoo 3.5.0
Date Mon, 22 Apr 2013 08:04:03 GMT
On 2013/04/22 9:29 AM, Dehua Xu wrote:
> Recently ,i want to build aoo 3.5.0 on mac x 10.8 with Xcode4.6.
> when i run ./configure,it's error about gcc-4.0 compiler.

Please see http://wiki.openoffice.org/wiki/AquaBuild#Requirements
Currently the build requirements are XCode 3 and a OSX 10.4 SDK. This
will change in the near future to XCode4 and the SDKs provided by it,
though.

> Could you please tell which branch i can successfully compile?

The branch will be announced as soon as it successfully configures and
compiles. And eventually even before the configuration checks are ready...

Herbert

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message