openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Claudio Filho <filh...@gmail.com>
Subject Libwpd 0.8 x 0.9
Date Fri, 12 Apr 2013 14:41:36 GMT
Hi

I did a update in my env and tried to reconfigure it, returning a error in
configure step. Configure script breaks in this part:

$ ./configure ....
...
checking which libwpd to use... external
checking for LIBWPD... no
configure: error: Package requirements (libwpd-0.8 ) were not met:

No package 'libwpd-0.8' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables LIBWPD_CFLAGS
and LIBWPD_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.


Using --with-system-libwpd flag or not, return the same error. Some days
ago, I gave a build with success. Any change. I also saw a bug for this
case[1].
[1]https://issues.apache.org/ooo/show_bug.cgi?format=multiple&id=118587

Some tip?

Bests,
Claudio

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message