openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From janI <j...@apache.org>
Subject Re: New license for libwpd, libwps, libwpg
Date Sun, 21 Apr 2013 21:49:49 GMT
On 21 April 2013 22:49, Andrea Pescetti <pescetti@apache.org> wrote:

> Dennis E. Hamilton wrote:
>
>> Can I assume that essentially the same procedure applies to both hunspell
>> and libwpd?
>>
>
> This is not the case currently (we don't carry libwpd in binary releases
> since it was LGPL-only when OpenOffice 3.4.0 was released), but I expect
> this to be the case if libwpd is now reintegrated (under the MPL).
>
I am trying to understand the discussion here, and I miss something.

If we do not have libwpd in our 3.4.0 release I assume we have something
else to replace it (or have we removed the feature that uses libwpd?). If
we have something that is tested and released in 3.4.0 why do we want to
start again with libwpd ?

I know I missed something, but I am not sure what.

rgds
Jan I.


>
> Regards,
>   Andrea.
>
> ------------------------------**------------------------------**---------
> To unsubscribe, e-mail: dev-unsubscribe@openoffice.**apache.org<dev-unsubscribe@openoffice.apache.org>
> For additional commands, e-mail: dev-help@openoffice.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message