openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rob Weir <robw...@apache.org>
Subject Re: Translation for AOO 4.0
Date Fri, 26 Apr 2013 01:33:18 GMT
On Thu, Apr 25, 2013 at 8:53 PM, Ariel Constenla-Haile
<arielch@apache.org> wrote:
> On Thu, Apr 25, 2013 at 07:07:15PM -0400, Rob Weir wrote:
>> >> I think you need to be far more specific about your concern.  In
>> >> fact, please enter a BZ for what you think is lacking.  We can
>> >> triage that along with the other bugs.  There a keyword in BZ for
>> >> suggesting something is  "stop ship" bug and in the past we seek
>> >> consensus on that designation on the dev list.   But I just tried
>> >> AOO 4.0 and when I hit F1 when in the side panel I get the online
>> >> help. When I am in a specific panel I get help for the specific
>> >> panel.
>> >
>> > This would be rather surprising, because any of the new help IDs
>> > introduced by the sidebar are referenced in any of the help files.
>> > You might well be seeing the Online Help, but not with the help page
>> > that belongs to the respective panel, as it does not exist.
>> >
>>
>> I know what I saw, but thanks for questioning it.
>
> Who was questioning? I was simply pointing a fact.
>
>> For example, load Writer, go to side panel, open the "Styles
>> & Formatting" section.  Click F1.  It launches help directly to the
>> "Styles & Formatting" page.  Go to the "Gallery" section of the
>> sidebar.  Click F1.  It loads help, directly to the Gallery page of
>> the help.
>
> You are choosing the wrong examples. Please read above: "any of the
> *new* help IDs introduced by the sidebar are referenced in any of the
> help file". Export HELP_DEBUG=1 or read the source code, and you'll

No.  I'm running like a user would run it.  It the sky is truly
falling, like Jan suggests it is, then it would be evident without
enabling debug mode or reading source code.  But when I run as a user
F1 always brings up help, either a specific help page or the default
help page.  I don't see a "show stopper" here.   I also still don't
see an issue in BZ related to this.

Regards,

-Rob

> understand. I also pointed to this already, in this thread:
> http://markmail.org/message/264qyz2cwdd5brbg (look at the screenshots,
> too).
>
>> This is Windows 7 with r1466899.  If you are seeing something else, or
>> a particular context where it is not working (quite possible), then
>> I'd recommend an issue in BZ.  Not to violate your human rights or
>> anything like that.  But because that is where we report bugs.
>
> Thanks for the information, I already know it (I see my mail several
> times here https://issues.apache.org/ooo/show_activity.cgi?id=121420 ;)
> )
>
>
> Regards
> --
> Ariel Constenla-Haile
> La Plata, Argentina

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message