openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Reizinger Zoltán <zreizin...@hdsnet.hu>
Subject Re: [BUG] Chart loos valuas by copy/paste into writer
Date Tue, 02 Jul 2013 05:33:02 GMT
2013.07.01. 22:34 keltezéssel, RGB ES írta:
> 2013/7/1 Rob Weir <robweir@apache.org>
>
>> On Mon, Jul 1, 2013 at 3:34 PM, Raphael Bircher <r.bircher@gmx.ch> wrote:
>>> Hi at all
>>>
>>> Can sameone confirm this bug
>>>
>>> 1) Open a Calc sheet
>>> 2) Make a Diagram
>>> 3) Select the diagram and copy it
>>> 4) Open a Draw document
>>> 5) paste
>>>
>>> Result: you have only the grid but not the valuas
>>>
>>> Works with 3.4.1, broken with the latest dev snapshot from 4.0
>>>
>>> System MacOS X 10.7. but I expect this is a crossplatform bug.
>>>
>> Tried in 3.4.1 with Windows 7 and I see the bug there as well.
>>
> Similar to this issue
>
> https://issues.apache.org/ooo/show_bug.cgi?id=118840
>
> But it's marked as "solved".
>
> Regards
> Ricardo
I  checked in snapshot 1496831 under windows 8 and it is solved!!
Zoltan
>
>
>> -Rob
>>
>>
>>> Greetings Raphael
>>>
>>> ---------------------------------------------------------------------
>>> To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
>>> For additional commands, e-mail: dev-help@openoffice.apache.org
>>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
>> For additional commands, e-mail: dev-help@openoffice.apache.org
>>
>>


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message