openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hagar Delest <hagar.del...@laposte.net>
Subject Re: upgrades on Linux...
Date Sun, 14 Jul 2013 10:53:13 GMT
I installed the RC on top of a dev version and had to use the --force-all parameter with dpkg
(else broken pipe error message). Rather strange.

I tried the import of my old 3.4 profile and it worked rather well. Of course the toolbars
of my extensions were disabled but I could access the macros through the AOO macro dialog.

The recent files list was blank however (there are entries in the former registrymodifications.xcu
file).

Hagar


Le 14/07/2013 00:09, Kay Schenk a écrit :

> Has anyone installed in Linux over old 3.4 yet? Please let us know how that
> went if you did.
>
> Also, if you have and keep LO, what happened with that situation?
>
> Thanks.
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message