openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From J├╝rgen Schmidt <jogischm...@gmail.com>
Subject Re: Possible show stopper on Windows 8, please verify
Date Tue, 16 Jul 2013 06:59:21 GMT
On 7/15/13 10:47 PM, Rob Weir wrote:
> On Mon, Jul 15, 2013 at 10:52 AM, Samer Mansour <samer519@gmail.com> wrote:
>> I logged my comments in the bug, I searched the db before I opened a new
>> bug sorry if its a duplicate.
>>
>> It is windows 8 64-bit. Crashes on copy and cut.  Paste seems to not be
>> affected.
>>
>> The four steps Rob gave in the bug are the minimum required steps to
>> reproduce.
>>
> 
> An update on this crash.  I was eventually able to reproduce it on
> Windows 8, 64-bit.  This was an initial install, not an upgrade.
> Samer saw it on an upgrade install.
> 
> I worked on the stack trace with Herbert (fortunately my Windows 8
> machine had a debugger installed).  Herbert gave me a patch to test.
> It appears to work on my machine.  We're waiting to hear back from
> Samer on whether it worked for him.
> 
> I realize this would be a Royal Pain of the First Order, but I wonder
> if this defect is worth respinning the RC?

mmh, that is of course not really satisfying. If it can be 100%
reproduced and the fix will solve the problem I would do a respin. But a
quick one with only a few selected fixes. That should be quite fast and
no complete turn around should be necessary.

I am looking for more feedback on the issue and if the patch solve the
problem ...

Juergen

> 
> Regards,
> 
> -Rob
> 
> 
>>
>> On Mon, Jul 15, 2013 at 10:38 AM, Rob Weir <robweir@apache.org> wrote:
>>
>>> On Mon, Jul 15, 2013 at 10:31 AM, Samer Mansour <samer519@gmail.com>
>>> wrote:
>>>> I just got my testlink set up, and received a couple test cases 7 hours
>>> ago.
>>>>
>>>> The first test I went to do I couldn't complete because it caused what I
>>>> think is a show stopper for windows 8 (if its reproducible)
>>>>
>>>> Can anyone copy or cut contents to their system clipboard in windows 8
>>>> using the 4.0.0 RC snapshot?  It causes an immediate crash every time for
>>>> me.
>>>>
>>>
>>> There was some discussion of this on another thread.  Someone reported
>>> a clipboard crash on Windows 8 with an earlier snapshot (not the RC)
>>> but was not able to reproduce it.  I tried yesterday on a clean
>>> Windows 8 install and could not get a crash, copying, pasting, etc.,
>>> content.
>>>
>>> But you are saying it is "cut" not copy.  I can try that.
>>>
>>> Also, are you running 32-bit or 64-bit Windows 8?
>>>
>>> -Rob
>>>
>>>
>>>> Here is the bug I opened,
>>>> https://issues.apache.org/ooo/show_bug.cgi?id=122752
>>>>
>>>> Samer
>>>
>>> ---------------------------------------------------------------------
>>> To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
>>> For additional commands, e-mail: dev-help@openoffice.apache.org
>>>
>>>
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: dev-help@openoffice.apache.org
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message