openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Samer Mansour <samer...@gmail.com>
Subject Re: Possible show stopper on Windows 8, please verify
Date Mon, 15 Jul 2013 14:52:57 GMT
I logged my comments in the bug, I searched the db before I opened a new
bug sorry if its a duplicate.

It is windows 8 64-bit. Crashes on copy and cut.  Paste seems to not be
affected.

The four steps Rob gave in the bug are the minimum required steps to
reproduce.


On Mon, Jul 15, 2013 at 10:38 AM, Rob Weir <robweir@apache.org> wrote:

> On Mon, Jul 15, 2013 at 10:31 AM, Samer Mansour <samer519@gmail.com>
> wrote:
> > I just got my testlink set up, and received a couple test cases 7 hours
> ago.
> >
> > The first test I went to do I couldn't complete because it caused what I
> > think is a show stopper for windows 8 (if its reproducible)
> >
> > Can anyone copy or cut contents to their system clipboard in windows 8
> > using the 4.0.0 RC snapshot?  It causes an immediate crash every time for
> > me.
> >
>
> There was some discussion of this on another thread.  Someone reported
> a clipboard crash on Windows 8 with an earlier snapshot (not the RC)
> but was not able to reproduce it.  I tried yesterday on a clean
> Windows 8 install and could not get a crash, copying, pasting, etc.,
> content.
>
> But you are saying it is "cut" not copy.  I can try that.
>
> Also, are you running 32-bit or 64-bit Windows 8?
>
> -Rob
>
>
> > Here is the bug I opened,
> > https://issues.apache.org/ooo/show_bug.cgi?id=122752
> >
> > Samer
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: dev-help@openoffice.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message