openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rob Weir <robw...@apache.org>
Subject Re: Updating Logo on blog page?
Date Sun, 21 Jul 2013 15:50:01 GMT
On Sun, Jul 21, 2013 at 11:36 AM, Marcus (OOo) <marcus.mail@wtnet.de> wrote:
> Am 07/21/2013 05:09 PM, schrieb Marcus (OOo):
>
>> Am 07/21/2013 04:18 PM, schrieb Rob Weir:
>>>
>>> https://blogs.apache.org/OOo/
>>>
>>> Scroll down and on the right sidebar there is the old AOO logo. I'd
>>> like to replace it with the new one. I don't see any way to access it
>>> from what I can access with editors rights.
>>>
>>> Does anyone know if blog admins have a way to update this? Or will we
>>> need to go to Infra for this?
>>>
>>> (The image also links to our old incubator URL. That should be changed
>>> as well)
>>
>>
>> Yes, I can edit the link and image. Just give me the URL to the correct
>> graphic and I will do it.
>
>
> Is this the latest and greatest?
>
> http://www.openoffice.org/images/AOO_logos/AOO4_logo_cropped.png
>

If that is the right size, then that might work.  But the blog site
does not have a while background.  So let's see if that PNG works
well.

-Rob


>
> Marcus
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: dev-help@openoffice.apache.org
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message