openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From 張仁瀚 <yohey03...@gmail.com>
Subject ERROR when build AOO
Date Tue, 06 Aug 2013 08:07:13 GMT
Hello everyone,

My name is Yohey, and I come from Taiwan.I am a "freshman" in AOO.
I use Ubuntu Linux as my environment, which version is 12.04. I follow
the following web to build AOO:
http://wiki.openoffice.org/wiki/Documentation/Building_Guide_AOO/Step_by_step

I followed the two steps under SVN and then jumped to "Install
requirements" to
do the steps under it. But when I got to the step "Build", I had some error.
Here is my error log:

yohey@yohey-VirtualBox:~/Openoffice/aoo-trunk/main/instsetoo_native$ build
--all
...
...
...(Building log)
...

=============
Building module epm
=============

Entering /home/yohey/Openoffice/aoo-trunk/main/epm

dmake:  Error: -- `./
unxlngx6.pro/misc/3ade8cfe7e59ca8e65052644fed9fca4-epm-3.7.unpack' not
found, and can't be made

1 module(s):
    epm
need(s) to be rebuilt

Reason(s):

ERROR: error 65280 occurred while making
/home/yohey/Openoffice/aoo-trunk/main/epm

When you have fixed the errors in that module you can resume the build by
running:

    build --all:epm

yohey@yohey-VirtualBox:~/Openoffice/aoo-trunk/main/instsetoo_native$

-----------------------------end------------------------------

I have tried it for a long time but I can't fix it up to now.

Thanks you for reading my question.
Thanks!

Regards,
 Yohey.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message