openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Louis Suárez-Potts <lui...@gmail.com>
Subject Re: Reporting a problem with the OpenOffice website
Date Thu, 31 Oct 2013 21:51:21 GMT
Robert,
Why not choose the latest version of Apache OpenOffice (as it is more properly called)?

We are up to No. 4.0.1 and it works fine with Mavericks. 

See: http://www.openoffice.org/download/

-louis

On 31.Oct.2013, at 17:16, Robert Center <robertcenter@comcast.net> wrote:

> Is Open Office version 3 compatible with Mavericks, the new OS for the Mac?
> 
> Robert Center
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: dev-help@openoffice.apache.org
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message