openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marcus (OOo)" <marcus.m...@wtnet.de>
Subject Re: [download page] experience with updated download page
Date Tue, 01 Oct 2013 20:46:48 GMT
Am 10/01/2013 08:36 PM, schrieb Rob Weir:
> On Tue, Oct 1, 2013 at 2:33 PM, Marcus (OOo)<marcus.mail@wtnet.de>  wrote:
>> Am 10/01/2013 08:23 PM, schrieb Oliver-Rainer Wittmann:
>>
>>> Hi,
>>>
>>> On 01.10.2013 20:09, Marcus (OOo) wrote:
>>>>
>>>> Am 10/01/2013 09:07 AM, schrieb Oliver-Rainer Wittmann:
>>>>>
>>>>> Hi,
>>>>>
>>>>> I opened our for the AOO 4.0.1 release updated download page on certain
>>>>> systems in different browsers.
>>>>> Here are my experiences:
>>>>> - iPad 2, iOS 6.1.3
>>>>> -- Safari -->  fine
>>>>> -- Terra -->  fine
>>>>>
>>>>> - iMac Intel, Mac OS 10.7.5, German
>>>>> -- Safari 6.0.5 -->  fine
>>>>> -- Firefox 24.0 -->  fine
>>>>>
>>>>> - Windows 7 64bit, English
>>>>> -- Firefox 17.0.9 -->  fine
>>>>> -- Internet Explorer 8 -->  fine
>>>>>
>>>>> - iMac PowerPC, Mac OS 10.4.11, German
>>>>> -- Firefix 3.6.28 -->  fine
>>>>> -- Safari 4.1.3 -->  fine
>>>>>
>>>>> Thus, download page works on my side - Thx for the hard work.
>>>>
>>>>
>>>> Thanks a lot for your different tests. It shows that in general it is
>>>> working fine on a wide base of browsers - even with MSIE 8.
>>>>
>>>> However, in some circumstances the website is not successfully shown and
>>>> the goal is to answer the "Why" question. At the moment I've no hint
>>>> were to start to look at. But if someone has some tips please tell here.
>>>> :-)
>>>>
>>>> Thanks
>>>>
>>>
>>> No problem.
>>>
>>> But in another thread I mentioned that on my system (Windows 7 64bit
>>> English) in Internet Explorer 8 the table on
>>> http://www.openoffice.org/download/other.html is empty.
>>
>>
>> So, you mean this?
>> http://www.openoffice.org/download/ -->  OK
>> http://www.openoffice.org/download/other.html -->  not OK
>>
>> Marcus
>>
>>
>>> Does somebody else experience the same?
>>
>>
>> No, on my office PC I've Windows 7 64-bit and MSIE 8. But no problems to
>> display both webpages. But after the latest changes I'll try again tomorrow.
>>
>
> I'm queued up on browsershots.org for a test of I.E. 5.5, 6, 7, 8, 9,
> 10 and 11.   I'll post the results here.

Maybe do also (or only?) tests on the test webpage:
http://www.openoffice.org/download/test/other.html

I've added a function to emulate the indexOf() function.

Hm, to bad that I've to fix a IE problem on a Linux system. ;-(

Thanks

Marcus

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message