openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrea Pescetti <pesce...@apache.org>
Subject Re: Font color list box show incorrect colors after scrolling
Date Tue, 07 Jan 2014 22:17:38 GMT
Thanks Armin, forwarding to Vadim who is probably not subscribed. Andrea

On 06/01/2014 Armin Le Grand wrote:
> On 21.12.2013 13:41, Andrea Pescetti wrote:
>> On 17/12/2013 Vadim Yedzinovich wrote:
>>> Win 7, AOO410m1(Build:9750) - Rev.1550158
>>> Impress menu items Format/Character...
>>> Tab Font Effects.
>>> Open Font color drop list.
>>> Scroll this list with mouse Down and Up via slider and see incorrect
>>> colors (see attached screen shot).
>>
>> Hello Vadim, screenshots are removed on this mailing list, so it is
>> hard for us to understand precisely. You may want to upload them to
>> imageshack.us or imagebin.org or whatever, and send us the link.
>>
>> However, I tried with my latest build and I see nothing wrong if I do
>> the following:
>> 1) Create a new Impress Document
>> 2) Format - Character - Font Effects
>> 3) I click on "font Color (this reveals the dropdown)
>> 4) I use the mouse wheel to move up and down the list
>>
>> At step 4 I always see the color properly updated. Am I doing the
>> correct procedure?
>>
>>> Need to move mouse cursor over the list to see correct colors.
>>> Could you please help me to determinate where is a problem and how it
>>> can be fixed?
>>> Due to my finding problem is in C:\...trunk\main\cui\wntmsci12.pro
>>> <http://wntmsci12.pro>\bin>cui.dll (perhaps in
>>> com.sun.star.cui.ColorPicker)
>>
>> I don't know if Armin is around these days: he's the expert in this
>> field. But we need to define the bug properly before thinking about
>> how to resolve it.
>
> Hi Vadim and Andrea,
>
> I tried to reproduce this, but I could not find any problems in the
> AOO401 win version. The used DropList is the same as in all places in
> the office, so if there something goes wrong it shouyld go wrong in all
> places where it is used.
>
> Vadim, it may be that you have a screen update/repaint problem in your
> concrete combination of AOO and OS used. Could you please retry to
> reproduce this and if it still happens (and probably in more places
> where the drop down color list is used) please give more information about
> - what version of AOO you are using (help/about)
> - what OS and in which configuration (esp. graphic stuff, e.g. remote or
> other)
>
> Thanks in advance!
> Armin
>
>>
>> Regards,
>> Andrea.
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
>> For additional commands, e-mail: dev-help@openoffice.apache.org
>>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
> For additional commands, e-mail: dev-help@openoffice.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message