openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ariel Constenla-Haile <arie...@apache.org>
Subject Re: EXTERNAL: Re: Extension Manager Add Crashes
Date Thu, 10 Apr 2014 21:58:17 GMT
On Thu, Apr 10, 2014 at 07:31:39PM +0000, Steele, Raymond wrote:
> I am cross posting here since I am not getting  much traction on the
> dev list and it appears it may be API related. I have an add-on that
> I developed using the Netbeans Openiffice module. This .oxt file works
> fine on AOO 3.3, but since I switched to AOO 4.0.1 and after
> a recompile, the Extension Manager will not take my add-on (see below
> please). However, the extension manager will take the module located
> http://extensions.openoffice.org/en/project/english-dictionaries-apache-openoffice
> 
> Is there anything that the new AOO needs configured within the .oxt
> that was not needed in 3.3? Any help would be great!

You don't mention from where you got that AOO 4 for Solaris; nobody here
builds on Solaris, so all that strange crashes you mention on your mails
sound like a broken bridge on that platform (and that's where the bug
you quote in one of your mails is pointing to, but in that case to
a broken bridge after a GCC version update on Linux).

That said, I know nothing about the bridge related code, so sorry
I cannot help.

Regards
-- 
Ariel Constenla-Haile
La Plata, Argentina

Mime
View raw message