openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jürgen Schmidt <jogischm...@gmail.com>
Subject Re: Misleading Mac message
Date Wed, 30 Apr 2014 11:48:38 GMT
On 4/30/14 1:42 PM, Rory O'Farrell wrote:
> A User on en-Forum has posted this:
> ------------
> After receiving notification of the availability of Open Office 4.1.0, in which it was
stated that the update was suitable for Mac OS X 10.3 onwards, I downloaded the relevant file
… noting that it stated:
> "Download Apache OpenOffice 4.1.0
> Click here to download (hosted by Sourceforge.net) for:
> Mac OS X (10.6 or older) and English (British) | ~159 MByte | Released: 2014-Apr-29".
> 
> However when I attempted to run the instal, a message was displayed indicating that this
could not proceed as my version of Mac OS X was not suitable - I run OS X 10.6.8.
> --------------------------
> 
> This is only entry on the thread at
> https://forum.openoffice.org/en/forum/viewtopic.php?f=17&t=69463

I agree that this is confusing and we have to improve this. We should
try to avoid update notifications for older systems but it's not so easy.


It is documented in the release notes but of course a bad user
experience to offer an update and inform the user later.

Juergen

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message