openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vladislav Stevanovic <stevanovicvladis...@gmail.com>
Subject Re: Help
Date Sat, 05 Apr 2014 18:56:01 GMT
I have the same problem with other .odt file!  I opened some old file
created in older version of Openoffice (not AOO), changed something, saved
changes, and now I can not open this file. I think that I will remove beta
version, and return on AOO 4.01. Can somebody create report on bugzilla?
Regards,
Wlada



2014-04-05 14:12 GMT+02:00 Vladislav Stevanovic <
stevanovicvladislav@gmail.com>:

> @Armin
> Thanks for your effort. If you can see any system problems there
>  you are free to open new report on bugzilla. I am not a programmer
> as you are, so you  can see things there better than I.  If you need
> any further information about this case, let me know.
> Regards,
> Wlada
>
>
> 2014-04-04 19:40 GMT+02:00 Max Merbald <max.merbald@gmx.de>:
>
>
>>
>> Hello Vladislav,
>>
>> the document opens without any problem at all in 4.0.1, maybe you'll just
>> use this for the moment.
>>
>> Max
>>
>> Am 04.04.2014 16:49, schrieb Vladislav Stevanovic:
>>
>>> Uf, thanks Rob. If you can find the reason for read error that will be
>>> great.
>>>
>>> Regards,
>>> Wlada
>>>
>>>
>>> 2014-04-04 16:42 GMT+02:00 Rob Weir<robweir@apache.org>:
>>>
>>>  I got a read error in AOO 4.1 beta as well.  But it loaded correctly
>>>> in Symphony.  I resaved in Symphony and the new version loads now in
>>>> AOO 4.1.  I'm attaching that version.
>>>>
>>>> We should investigate the original file more to see why it is giving
>>>> that
>>>> error.
>>>>
>>>> -Rob
>>>>
>>>> On Fri, Apr 4, 2014 at 10:21 AM, Vladislav Stevanovic
>>>> <stevanovicvladislav@gmail.com>  wrote:
>>>>
>>>>> Hello,
>>>>> Yesterday I create a new document, make some changes, copied some
>>>>>
>>>> pictures
>>>>
>>>>> from other .odt file, saved changes, and closed the document. Tomorow,
>>>>> I
>>>>> want to open this doc but without success. Is there some help to
>>>>> restore
>>>>> this doc?
>>>>> The document is attached.
>>>>> I am using beta AOO.
>>>>> Thanks in advance.
>>>>>
>>>>> Wlada
>>>>>
>>>>>
>>>>>
>>>>> ---------------------------------------------------------------------
>>>>> To unsubscribe, e-mail:dev-unsubscribe@openoffice.apache.org
>>>>> For additional commands, e-mail:dev-help@openoffice.apache.org
>>>>>
>>>>
>>
>>
>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message