openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kay Schenk <kay.sch...@gmail.com>
Subject Re: System Requirements AOO 4.1
Date Sun, 06 Apr 2014 00:13:27 GMT
On Sat, Apr 5, 2014 at 3:54 PM, Jochen Nitschke <j.nitschke@ok.de> wrote:

> Hi,
>
> this is about the System Requirements on the website. I don't know if
> there is something similar in release packages too.
> http://www.openoffice.org/dev_docs/source/sys_reqs_aoo41.html
>
> The topic "For Accessibility" needs some attention. iAccessible2 is not
> mentioned.
> "Java runtime environment 1.4.0_02 / 1.4.1_01 or newer" is this really
> still valid?
>
> "Java" topic should say something about support of Oracle Java 8 and
> openJDK8 released March 18, 2014, because main stream support of Java 7
> might end in just one Year according to Oracle.
> http://www.oracle.com/technetwork/java/eol-135779.html
>
> Regards
>  Jochen
>
>
Thanks for noticing this. I just made the java requirement for
accessibility consistent with our general java requirement, and removed the
java bridge requirement which is no longer used or needed according to the
Release Notes for 4.1.

Someone might need to check on the Linux requirement of gnome (and not
anything else?) as well.


-- 
-------------------------------------------------------------------------------------------------
MzK

"Cats do not have to be shown how to have a good time,
 for they are unfailing ingenious in that respect."
                                       -- James Mason

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message