openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject 4.1.0_release_blocker requested: [Issue 124599] Wndows 4.1.0 installer does not recognize former versions correctly
Date Fri, 04 Apr 2014 13:45:06 GMT
Oliver-Rainer Wittmann <orw@apache.org> has asked  for 4.1.0_release_blocker:
Issue 124599: Wndows 4.1.0 installer does not recognize former versions
correctly
https://issues.apache.org/ooo/show_bug.cgi?id=124599


------- Additional Comments from Oliver-Rainer Wittmann <orw@apache.org>
The current available Windows 4.1.0 installation packages does not recognize
former installed versions correctly:
- AOO 4.0.1 exists on the system
--> Shortcut in Desktop, StartMenu group and registry entries are still
available after the install.
- AOO 3.4.1 exists on the system
--> Installer doe snot offer option to keep or to delete it
---> AOO 3.4.1 installation, Shortcut in Desktop, StartMenu group and registry
entries are still available after the install.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message