openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Roberta Yule Owen" <ryo...@nc.rr.com>
Subject Reporting a problem with the OpenOffice website
Date Mon, 02 Jun 2014 22:53:16 GMT
well, sort of -

I have been using OpenOffice for some time and now have version 3.0.  I did not know that
Apache has taken over OpenOffice, and I have a few questions:

Is Apache 4.1.0 the latest version of what I already have?

If I install Apache 4.1.0, will it upgrade my present 3.0 or will it install a completely
different system, so that I would have to delete the 3.0 myself?

I normally save my documents as .doc - is that still possible with 4.1.0?

Is a .doc usable (edit, etc) with 4.1.0?

My OpenOffice documents are .odt - does 4.1.0 still use that extension?  If not, is it still
usable with 4.1.0?



In addition, I have a problem with printing envelopes: they print barcodes across (up and
down) the envelope face.  I have worked with a printer technician, and we cannot find any
way that the printer could be adding the barcodes.  He suggested that I call OpenOffice; that
is why I have discovered Apache OpenOffice!  If the answers to all my above questions are
positive, I will download the 4.1.0 and hope that the barcode problem will no longer be present.

If the barcodes persist, I will go to Support, but before that happens, I need to know the
answers to these questions.

Thank you very much.

Sincerely,
Roberta Yule Owen
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message