openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michal Hriň <h...@apache.org>
Subject Broken desktop-integration in 4.1.1
Date Mon, 25 Aug 2014 09:28:28 GMT
Hi,

I'm trying release 4.1.1 on my system Ubuntu with KDE 4.13.3 and 
desktop-integration is broken.

Symlinks to soffice works but, when I tried to run program by clicking 
to icon in menu nothing happens or I got a "Warning" which says

"Program will be executed: openoffice4 %U" by clicking on "Run" button 
nothings happens.

Notice / question:

Have I create issue? (in bugzilla is only 4.1 and 4.2.0-dev version)

As I'm playing with building of program, and I want to refresh my 
programming, can someone point me to some reading about 
desktop-integration and to the source where is the code of it ?

Why builds are provided without KDE integration ? When I tried to build 
program --with-kde I didn't know which libraries build script expected.
Can someone point me which libraries and of what version are expected 
for successful build with kde-integration?

Regards,
Michal Hriň

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message