openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrea Pescetti <pesce...@apache.org>
Subject Re: AOO 4.1.1 DEB 64bit build seems old
Date Mon, 25 Aug 2014 11:58:20 GMT
Davide Dozza wrote:
> I tried this morning with two different Sourceforge downloads.
> Do you mean it's possible there are RCs still on some Sourceforge mirrors?

RCs are never uploaded to SourceForge. And anyway you have the final 
version if the (very strange) About screen you posted is correct:

Apache OpenOffice 4.1.0                -> This line is outdated
AOO411m6(Build:9775)  -  Rev. 1617669  -> This line is OK (correct Rev.)
2014-04-22 12:11 - Linux x86_64        -> This line is outdated

I have no idea of the root cause, I see everything OK on Linux (RPM): 
first line says 4.1.1, third line says August 2014. But do you really 
get the three lines as such or it's a copy/paste error?

The only strange thing about those builds is that there used to be two 
sets of packages for desktop integration, but this should have been 
fixed (i.e., the version you download should have only one set of 
packages in the desktop integration folder). Moreover, desktop 
integration should not interfere at all with the displayed version number.

Regards,
   Andrea.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message